Apple issued patches on Monday for two vulnerabilities that can permit an attacker to run code on iOS devices, with one vulnerability CVE 2021 30860 said by researchers to originate from the NSO Group , an Israeli spyware maker. CVE 2021 30860, which may have been actively exploited, according to Apple, is described as an integer overflow issue caused by a maliciously crafted PDF file, affecting iPhone 6 and later devices, as well as iPads. The other vulnerability, CVE 2021 30858, is a use...

Read the full article at RedmondMag.com